APP/小程序/网站开发

APP/小程序/网站开发

报错:Library not loaded libssl.1.0.0.dylib

Macos 系统升级到 Catalina 后,pod install, 提示如下错误:dyld: Library not loaded: /usr/local/opt/openssl/lib/libssl.1.0.0.dylib

搜索当前系统安装的版本: ls /usr/local/Cellar/openssl@1.1 brew switch openssl 1.1.1g 提示:

Error: openssl does not have a version "1.1.1g" in the Cellar.
openssl's installed versions: 1.0.2s

所以,运行 brew switch openssl 1.0.2s 即可。